
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <link rel="icon" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Letters to the Editor &#8211; BC Local News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.62' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.bclocalnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bclocalnews.com/wp-json/wp/v2/posts/1315144" /><link rel="alternate" type="application/json+oembed" href="https://www.bclocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bclocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437731-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
  ga('create', 'UA-17099191-9', 'auto', 'canadaRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script><!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="BC Local News" />
<meta property="og:url" content="https://www.bclocalnews.com/opinion/letters-to-the-editor-150/" />
<meta property="og:title" content="Letters to the Editor - BC Local News" />
<meta name="description" content="Overdose crisis hits close to home; Racism, and the gang mentality; The deer of Cranbrook; Logging on Kootenay Lake" />
<meta property="og:description" content="Overdose crisis hits close to home; Racism, and the gang mentality; The deer of Cranbrook; Logging on Kootenay Lake" />
<meta property="og:type" content="article" />
<meta property="article:section" content="" />
<meta property="article:published_time" content="2021-03-24T00:00:00-07:00" />
<meta property="og:image" content="https://www.bclocalnews.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.bclocalnews.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Letters to the Editor - BC Local News" />
<meta property="twitter:description" content="Overdose crisis hits close to home; Racism, and the gang mentality; The deer of Cranbrook; Logging on Kootenay Lake" />
<meta property="twitter:image" content="https://www.bclocalnews.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser-1024x683.jpg" />
<meta property="fb:app_id" content="118942943632" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.bclocalnews.com\/opinion\/letters-to-the-editor-150\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bclocalnews.com\/opinion\/letters-to-the-editor-150\/"},"headline":"Letters to the Editor","datePublished":"2021-03-24T00:00:00-07:00","dateModified":"2021-03-24T00:00:00-07:00","thumbnailUrl":"https:\/\/www.bclocalnews.com\/wp-content\/uploads\/2021\/03\/24630668_web_web-letterstotheeditor-teaser.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.bclocalnews.com\/wp-content\/uploads\/2021\/03\/24630668_web_web-letterstotheeditor-teaser.jpg","width":1200,"height":800},"publisher":{"@type":"Organization","name":"BC Local News","logo":{"@type":"ImageObject","url":"https:\/\/www.bclocalnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/bcln-logo.png","width":352,"height":52}},"contentLocation":{"@type":"Place","name":"British Columbia, Canada"},"dateline":"British Columbia, Canada","description":"Overdose crisis hits close to home; Racism, and the gang mentality; The deer of Cranbrook; Logging on Kootenay Lake"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"","pub_code":"BCLN","secondstreet_contest_feed":""};

</script>


</head>
    <body class="post-template-default single single-post postid-1315144 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=118942943632&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.bclocalnews.com/">Home</a></li>
<li id="menu-item-753415" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-753415"><a href="https://www.bclocalnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-1231653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.bclocalnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.bclocalnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-888274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888274"><a href="https://www.bclocalnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-1073681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1073681"><a href="https://www.bclocalnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.bclocalnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.bclocalnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.bclocalnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-1158495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.bclocalnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.bclocalnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-809507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-809507"><a href="https://www.bclocalnews.com/tag/b-c-games/">B.C. Games</a></li>
	<li id="menu-item-879875" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-879875"><a href="https://www.bclocalnews.com/tag/55-bc-game/">55+ BC Game</a></li>
	<li id="menu-item-179" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.bclocalnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.bclocalnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-1149133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1149133"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.bclocalnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-944999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-840027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.bclocalnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.bclocalnews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.bclocalnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.bclocalnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.bclocalnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.bclocalnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-1020021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020021"><a href="https://www.bclocalnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.bclocalnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.bclocalnews.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.bclocalnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.bclocalnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.bclocalnews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.bclocalnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.bclocalnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.bclocalnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.bclocalnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.bclocalnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.bclocalnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.bclocalnews.com/./letters/">Letters</a></li>
	<li id="menu-item-732200" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732200"><a href="https://www.bclocalnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.bclocalnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.bclocalnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.bclocalnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.bclocalnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.bclocalnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.bclocalnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.bclocalnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.bclocalnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.bclocalnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-357" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" rel="noopener" href="//yourhouseyourhome.ca">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.bclocalnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.bclocalnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.bclocalnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.bclocalnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.bclocalnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-1100395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100395"><a href="https://www.bclocalnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank" rel="noopener"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li> -->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.bclocalnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 351.4 51.81"><defs></defs><title></title><path class="bp-pub-logo" d="M81.46,2h11.2C98.26,2,105,5.07,105,14.59c0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H81.46Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M126.61,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M156.22,2h9.1V44.14h11.62v7.7H156.22Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M194.23,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S186.18,1,194.23,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M228.74,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M247.85,2H261l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M271.92,2H281V44.14h11.62v7.7H271.92Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M312.59,2h8.89l8.33,26.32H330V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M344.16,2h20.58v7.7H353.26V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.16Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M367.54,2h8.26L379,31.26h.14L383.5,2h8.19l4,29.26h.14L399.4,2h6.51L399.4,51.84h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M416.75,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C408.21,7.1,412.27,1,420,1c8.19,0,11.34,6.23,11.55,15.19H423.4c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-81.46 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-1239299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239299"><a href="https://www.bclocalnews.com/./news/">News</a></li>
<li id="menu-item-1158494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158494"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.bclocalnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-1283041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1283041"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-1283042" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1283042"><a target="_blank" rel="noopener" href="https://www.bclocalnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-1283055" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-1283055"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.bclocalnews.com/./national-news/">National</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        
                        
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.bclocalnews.com/">Home</a></li>
<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-753415"><a href="https://www.bclocalnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.bclocalnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.bclocalnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888274"><a href="https://www.bclocalnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1073681"><a href="https://www.bclocalnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.bclocalnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.bclocalnews.com/e-editions/">eEditions</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.bclocalnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.bclocalnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.bclocalnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-809507"><a href="https://www.bclocalnews.com/tag/b-c-games/">B.C. Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-879875"><a href="https://www.bclocalnews.com/tag/55-bc-game/">55+ BC Game</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.bclocalnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.bclocalnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1149133"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.bclocalnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.bclocalnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.bclocalnews.com/./local-business/">Local</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.bclocalnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.bclocalnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.bclocalnews.com/./local-entertainment/">Local</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.bclocalnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020021"><a href="https://www.bclocalnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.bclocalnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.bclocalnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.bclocalnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.bclocalnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.bclocalnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.bclocalnews.com/calendar/">Calendar</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.bclocalnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.bclocalnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.bclocalnews.com/./opinion/">Local Opinion</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.bclocalnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.bclocalnews.com/./columns/">Columnists</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.bclocalnews.com/./letters/">Letters</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732200"><a href="https://www.bclocalnews.com/./web-poll/">Web poll</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.bclocalnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.bclocalnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.bclocalnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.bclocalnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.bclocalnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.bclocalnews.com/./obituaries/">Obituaries</a></li>
<li class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.bclocalnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.bclocalnews.com/advertise/">Place an ad</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.bclocalnews.com/./marketplace/">Impress branded content</a></li>
	<li class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" rel="noopener" href="//yourhouseyourhome.ca">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.bclocalnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.bclocalnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.bclocalnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.bclocalnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.bclocalnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100395"><a href="https://www.bclocalnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                            </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-1315144 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-cranbrook-townsman" id="post-1315144">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24630668_web_web-letterstotheeditor-teaser-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Letters to the Editor</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Letters to the Editor</h2>
            <p class="lead">Overdose crisis hits close to home; Racism, and the gang mentality; The deer of Cranbrook; Logging on Kootenay Lake</p>            <ul class="author-meta"><li><a class="byline" href="https://www.bclocalnews.com/author/barry-coulter/" rel="author" class="fn">Barry Coulter</a></li><li>Mar. 24, 2021 12:00 a.m.</li><li><a class="byline" href="https://www.bclocalnews.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Letters+to+the+Editor&amp;url=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F&title=Letters+to+the+Editor" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Letters%20to%20the%20Editor&amp;body=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.bclocalnews.com/opinion/letters-to-the-editor-150/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p><p><strong>Toxic drug deaths: An appeal from Joe&#8217;s Mom</strong></p>
</p>
<p><p>In March 2020, the BC government declared a public health emergency in response to the COVID-19 pandemic to implement &#8220;any provincial emergency measures required to prevent, respond to or alleviate the effects of an emergency.&#8221; Since then, 1,355 British Columbians have tragically lost their lives to pandemic. However, the recent development of a vaccine gives us hope that the end is near.</p>
</p>
<p><p>In April 2016, the BC government declared a public health emergency in response to the significant rise in overdose deaths. Since then, there have been over 5,000 overdose deaths in British Columbia, and in 2020, a record 1,716 lost their lives to the opioid crisis, and there is no end in sight.</p>
</p>
<p><p>One of those lives lost was that of my son, Joe Bauman who, prior to his death, tirelessly advocated for improved community services and livable, affordable housing in Maple Ridge as he, himself, was homeless.</p>
</p>
<p><p>However, I, and the BC Coroner&#8217;s Office, strongly disagree with the popular determination that my son&#8217;s death was caused by &#8220;overdose.&#8221; Joe never used opioids &#8212; ever. He used methamphetamine which he found helped counteract the negative effects of attention deficit/ hyperactivity disorder (ADHD), so the fact that his blood toxicity level found a lethal amount of fentanyl shows that the methamphetamine he took on the day of his death was poisoned with fentanyl.</p>
</p>
<p><p>Joe&#8217;s cause of death was poisoning due to a toxic drug supply, poison that runs rampant in the illicit drug supply. Where are the &#8220;emergency measures required to prevent, respond to or alleviate&#8221; the effects of this emergency?</p>
</p>
<p><p>We must act now &#8212; not by decriminalizing drug possession which will do nothing to prevent deaths due to a toxic drug supply, but by legalizing and regulating the use of street drugs. Do not allow stigma and fear to stand in the way of taking the action needed to allow us to save lives and start the healing.</p>
</p>
<p><p>Unfortunately, it will be too late for me and my son. Joe is gone. And that is my pain to bear. And if our federal government continues to ignore this crisis, more lives will be lost, and their loved ones will bear the pain of that loss. They are us &#8212; our family members, our friends, our loved ones &#8212; and I will remain vigilant in my attempts to effect the change that will spare them my fate.</p>
</p>
<p><p>Please act.</p>
</p>
<p><p><strong>Joe&#8217;s Mom, Joyce Bunge, Oliver, B.C.</strong></p>
</p>
<p><p><strong>Racism and the gang mentality</strong></p>
</p>
<p><p>I am appalled that in our community of Kimberley we are seeing blatant racist slurs directed at young people.</p>
</p>
<p><p>As a senior living in Townsite I have been subjected to several attempted forced entries in the form of aggressive banging on glass doors and windows. I have also witnessed rocks being thrown at the house.</p>
</p>
<p><p>These are not isolated incidents directed at me. There have been several incidents reported over the last 12 days.These violations occur between 8 pm and 2 am.</p>
</p>
<p><p>These are individuals aged from 14 to 20, usually six in a group with an obvious gang mentality.</p>
</p>
<p><p>These cowardly acts are directed at seniors and women. We have asked for more of a police presence.The police say this is difficult because they have to cover a large area.</p>
</p>
<p><p>Where are the parents? What about police liaison with the schools? What are the community responsibilities?</p>
</p>
<p><p>This needs to be addressed and dealt with before it escalates and someone gets hurt.</p>
</p>
<p><p>No one wants to live in a community that condones racism and allows seniors to be tormented by a group of thugs.</p>
</p>
<p><p>Yours sincerely;</p>
</p>
<p><p><strong>MariAnn (last name withheld for privacy reasons)</strong></p>
</p>
<p><p><strong>To all Cranbrook citizens concerned with animal abuse:</strong></p>
</p>
<p><p>Once again, the snow has melted to reveal a sea of feces on my lawn left by herds of scruffy semi domesticated deer. I am saddened as I watch them eat shrubs double sprayed with expensive deer repellant and gnawing at supposedly &#8220;deer resistant&#8221; plants. Once the grass begins to green this spring there will be dead patches in the lawn from deer urinating on it. I watch as yet another deer defecates on my lawn while in the same frame my neighbour dutifully picks up after her small dog because, after all, dog poop has germs, right? We certainly do not tolerate dogs or cats defecating all over our town. Why deer?</p>
</p>
<p><p>I see deer wander aimlessly through town being nearly struck by vehicles or moving on when people chase them off their yards. I have seen them challenge people walking their small dogs in our neighbourhood. I have heard the hapless fawns calling for their mothers who have jumped an obstacle too high for the little ones to cross leaving them stranded behind a fence. I have seen injured deer limping yard to yard in search of food with no one to help. I watch the breeding herds rove through our neighbourhood each autumn, angry bucks raking their antlers on our trees and daring us to come too close.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
</p>
<p><div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>As a long-time Cranbrook resident, I am appalled that the deer continue to be allowed to be &#8220;born and bred&#8221; in town to an unnatural existence of pavement and shrubbery. They have no clue to life as wild animals when born into such an environment. I am going to say it out loud, even &#8220;put it in writing&#8221; that to let this continue is animal abuse!</p>
</p>
<p><p>Why does our provincial government let this continue? Why not do the safe and humane thing by culling the deer to stop the cycle? We could then deal with the few truly wild ones that enter town on a relocation per case basis?</p>
</p>
<p><p><strong>Duane Yearous, Cranbrook</strong></p>
</p>
<p><p><strong>Attention BCTS Planning Forester:</strong></p>
</p>
<p><p>I have known Kootenay Lake and in particular the Kaslo area since the late 1950s when I was a child camping with my parents. I continued this tradition for almost 20 years with my own children until they left home but my wife and I still holiday in the Kaslo area up to the present day.</p>
</p>
<p><p>In my late teens and early 20s, I also fought fires for the BC Forest Service in the Kaslo and Lardeau areas as well as around Castlegar.</p>
</p>
<p><p>I live in Cranbrook now, but I plan to retire soon in Kaslo.</p>
</p>
<p><p>I&#8217;ve provided this information to let you know how much I care about this area and why I&#8217;m totally opposed to the logging plans BC Timber Sales has for the areas of Mt. Loki, Hawkins Creek and Sproule Creek. I tried to get mapping details of the logging, but the email you provided for this purpose didn&#8217;t connect for me.</p>
</p>
<p><p>Regardless of this, I remain opposed to any logging within sight of Kootenay Lake because industry has already extensively logged both sides of the lake and any more clear-cut logging along the lake will greatly diminish the value of the lake for the tourist industry and the people who live in this special spot that is renowned world-wide for its beauty, biological diversity, fishing, agricultural and recreational values.</p>
</p>
<p><p>At the very least, I think a moratorium should be placed on Kootenay Lake logging until a plan is developed which would categorize all the values provided by the Kootenay Lake region including timber to ensure that a balance is reached that would be fair and beneficial to all.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
</p>
<p><p>As you must know, the provincial government hasn&#8217;t acted yet on the 14 recommendations of its own report on Old Growth logging. Kootenay Lake would be a good place to start.</p>
</p>
<p><p><strong>Sincerely,</strong></p>
</p>
<p><p><strong>Gerry Warner, Cranbrook</strong></p>
</p>
<p><a class="label category-meta-default" href="/tag/cranbrook-townsman/">Cranbrook Townsman</a></p>
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.bclocalnews.com/opinion/letters-to-the-editor-150/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Letters+to+the+Editor&amp;url=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F&title=Letters+to+the+Editor" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Letters%20to%20the%20Editor&amp;body=https%3A%2F%2Fwww.bclocalnews.com%2Fopinion%2Fletters-to-the-editor-150%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.bclocalnews.com/opinion/letters-to-the-editor-150/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"></div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.bclocalnews.com/opinion/editorial-farming-degraded-municipal-land-is-a-community-win-win/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Editorial: Farming degraded municipal land is a community win-win</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.bclocalnews.com/opinion/salmon-farming-industry-has-no-grounds-to-now-claim-surprise/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Salmon farming industry has no grounds to now claim surprise</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="https://www.bclocalnews.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-1314721" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/news/bottle-drives-in-sooke-langford-bring-support-for-family-after-daughters-leukemia-diagnosis/">Bottle drives in Sooke, Langford bring support for family after daughter&#8217;s leukemia diagnosis</a></h5>
				<p class="lead web show-for-medium hide-for-large">Funds will help Shae Hamilton's parents stay with her during her treatment in Vancouver</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/news/bottle-drives-in-sooke-langford-bring-support-for-family-after-daughters-leukemia-diagnosis/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24528521_web_210312-gng-leukemia-donation-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24528521_web_210312-gng-leukemia-donation-_1.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24528521_web_210312-gng-leukemia-donation-_1-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24528521_web_210312-gng-leukemia-donation-_1-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24528521_web_210312-gng-leukemia-donation-_1-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24528521_web_210312-gng-leukemia-donation-_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1314645" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/opinion/letter-open-design-refrigeration-units-increase-greenhouse-gas-emissions-unnecessarily/">LETTER &#8211; Open design refrigeration units increase greenhouse gas emissions unnecessarily</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dear editor,</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/opinion/letter-open-design-refrigeration-units-increase-greenhouse-gas-emissions-unnecessarily/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24551852_web_yemen-ISJ-210317-letters_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1314725" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/news/manager-of-parks-and-rec-leaving-maple-ridge/">Manager of parks and rec leaving Maple Ridge</a></h5>
				<p class="lead web show-for-medium hide-for-large">Boag retiring after 22 years at city hall</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/news/manager-of-parks-and-rec-leaving-maple-ridge/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621779_web_180925-MRN-M-20180925_101558.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621779_web_180925-MRN-M-20180925_101558.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621779_web_180925-MRN-M-20180925_101558-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621779_web_180925-MRN-M-20180925_101558-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621779_web_180925-MRN-M-20180925_101558-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24621779_web_180925-MRN-M-20180925_101558-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1314642" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/opinion/letter-lack-of-community-consultation-prior-to-tree-felling-on-school-district-property/">LETTER &#8211; Lack of community consultation prior to tree felling on school district property</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dear editor,</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/opinion/letter-lack-of-community-consultation-prior-to-tree-felling-on-school-district-property/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24590344_web_yemen-ISJ-210317-letters_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1314625" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/opinion/salmon-farming-industry-has-no-grounds-to-now-claim-surprise/">Salmon farming industry has no grounds to now claim surprise</a></h5>
				<p class="lead web show-for-medium hide-for-large">The damage the open net pen salmon farming industry has caused in B.C. is immoral, irreversible and unforgivable.</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/opinion/salmon-farming-industry-has-no-grounds-to-now-claim-surprise/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24603892_web_Letters-typing-group.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24603892_web_Letters-typing-group.jpg 467w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24603892_web_Letters-typing-group-300x220.jpg 300w" sizes="(max-width: 1199px) 98vw, 467px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1314621" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/news/kindergarten-registrations-face-road-bumps-at-wke/">Kindergarten registrations face road bumps at WKE</a></h5>
				<p class="lead web show-for-medium hide-for-large">Registrations to continue after spring break</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/news/kindergarten-registrations-face-road-bumps-at-wke/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1.jpg 2048w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1-1536x1024.jpg 1536w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1-640x427.jpg 640w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1-1200x800.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24574769_web_210324-LDN-FI.registrations-WKE_1-1920x1280.jpg 1920w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1314651" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/news/burns-lake-birds-socially-distancing/">Burns Lake birds socially distancing</a></h5>
				<p class="lead web show-for-medium hide-for-large">With outdoor gatherings now permitted by Dr. Bonnie Henry, and the cold weather subsiding, looks like the birds in Burns Lake are also gathering outdoors, albeit socially distanced. (Priyanka Ketkar photo/Lakes District News)</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.bclocalnews.com/news/burns-lake-birds-socially-distancing/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1.jpg 2048w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1-1536x1024.jpg 1536w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1-640x427.jpg 640w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1-1200x800.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24584356_web_210324-LDN-SA.socially-distanced.birds-birds_1-1920x1280.jpg 1920w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.bclocalnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 351.4 51.81"><defs></defs><title></title><path class="bp-pub-logo" d="M81.46,2h11.2C98.26,2,105,5.07,105,14.59c0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H81.46Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M126.61,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M156.22,2h9.1V44.14h11.62v7.7H156.22Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M194.23,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S186.18,1,194.23,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M228.74,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M247.85,2H261l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M271.92,2H281V44.14h11.62v7.7H271.92Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M312.59,2h8.89l8.33,26.32H330V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M344.16,2h20.58v7.7H353.26V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.16Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M367.54,2h8.26L379,31.26h.14L383.5,2h8.19l4,29.26h.14L399.4,2h6.51L399.4,51.84h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M416.75,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C408.21,7.1,412.27,1,420,1c8.19,0,11.34,6.23,11.55,15.19H423.4c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-81.46 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore BC Local News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/./local-news/">BC News</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/weather/">BC Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">BC Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>BC Local News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.62' id='foundation-js'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.62' id='frame_resize-js'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96616988","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":232,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
