
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <link rel="icon" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>RDN will look at collecting old bins once automated waste collection starts in the fall &#8211; BC Local News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.31' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.bclocalnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.bclocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Frdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bclocalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Frdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437731-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
  ga('create', 'UA-17099191-9', 'auto', 'canadaRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script><!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="BC Local News" />
<meta property="og:url" content="https://www.bclocalnews.com/news/rdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall/" />
<meta property="og:title" content="RDN will look at collecting old bins once automated waste collection starts in the fall - BC Local News" />
<meta name="description" content="Residents outside Nanaimo city limits to see new waste pickup model in October" />
<meta property="og:description" content="Residents outside Nanaimo city limits to see new waste pickup model in October" />
<meta property="og:type" content="article" />
<meta property="article:section" content="" />
<meta property="article:published_time" content="2020-06-05T00:00:00-07:00" />
<meta property="og:image" content="https://www.bclocalnews.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.bclocalnews.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="RDN will look at collecting old bins once automated waste collection starts in the fall - BC Local News" />
<meta property="twitter:description" content="Residents outside Nanaimo city limits to see new waste pickup model in October" />
<meta property="twitter:image" content="https://www.bclocalnews.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem-1024x683.jpg" />
<meta property="fb:app_id" content="118942943632" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.bclocalnews.com\/news\/rdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bclocalnews.com\/news\/rdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall\/"},"headline":"RDN will look at collecting old bins once automated waste collection starts in the fall","datePublished":"2020-06-05T00:00:00-07:00","dateModified":"2020-06-05T00:00:00-07:00","thumbnailUrl":"https:\/\/www.bclocalnews.com\/wp-content\/uploads\/2020\/06\/21736231_web_181030-PQN-M-AutomateGarbagesystem.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.bclocalnews.com\/wp-content\/uploads\/2020\/06\/21736231_web_181030-PQN-M-AutomateGarbagesystem.jpg","width":1200,"height":800},"publisher":{"@type":"Organization","name":"BC Local News","logo":{"@type":"ImageObject","url":"https:\/\/www.bclocalnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/bcln-logo.png","width":352,"height":52}},"contentLocation":{"@type":"Place","name":"British Columbia, Canada"},"dateline":"British Columbia, Canada","description":"Residents outside Nanaimo city limits to see new waste pickup model in October"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"","pub_code":"BCL","secondstreet_contest_feed":""};

</script>
    </head>
    <body class="post-template-default single single-post postid-1188068 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.bclocalnews.com/">Home</a></li>
<li id="menu-item-753415" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-753415"><a href="https://www.bclocalnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.bclocalnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.bclocalnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-888274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888274"><a href="https://www.bclocalnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-1073681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1073681"><a href="https://www.bclocalnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.bclocalnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.bclocalnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.bclocalnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-1158495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.bclocalnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.bclocalnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-809507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-809507"><a href="https://www.bclocalnews.com/tag/b-c-games/">B.C. Games</a></li>
	<li id="menu-item-879875" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-879875"><a href="https://www.bclocalnews.com/tag/55-bc-game/">55+ BC Game</a></li>
	<li id="menu-item-179" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.bclocalnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.bclocalnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-1149133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1149133"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.bclocalnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-944999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-840027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.bclocalnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.bclocalnews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.bclocalnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.bclocalnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.bclocalnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.bclocalnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-1020021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020021"><a href="https://www.bclocalnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.bclocalnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.bclocalnews.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.bclocalnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.bclocalnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.bclocalnews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.bclocalnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.bclocalnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.bclocalnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.bclocalnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.bclocalnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.bclocalnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.bclocalnews.com/./letters/">Letters</a></li>
	<li id="menu-item-732200" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732200"><a href="https://www.bclocalnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.bclocalnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.bclocalnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.bclocalnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.bclocalnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.bclocalnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.bclocalnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.bclocalnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.bclocalnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.bclocalnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-357" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" rel="noopener noreferrer" href="//yourhouseyourhome.ca">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.bclocalnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.bclocalnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.bclocalnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.bclocalnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.bclocalnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-1100395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100395"><a href="https://www.bclocalnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.bclocalnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="hide show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.bclocalnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-1158494" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-1158494"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-888303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888303"><a href="https://www.bclocalnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-251" class="hide show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.bclocalnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="hide show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.bclocalnews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.bclocalnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/videos/">Video</a></li>
<li id="menu-item-353" class="hide show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">e-Editions</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.bclocalnews.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-600065" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-600065"><a href="https://www.bclocalnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.bclocalnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-1164592" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-1164592"><a href="https://www.bclocalnews.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.bclocalnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.bclocalnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.bclocalnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-356" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" rel="noopener noreferrer" href="//yourhouseyourhome.ca">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.bclocalnews.com/submit">
                                    <img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank" rel="noopener noreferrer"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.bclocalnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 351.4 51.81"><defs></defs><title></title><path class="bp-pub-logo" d="M81.46,2h11.2C98.26,2,105,5.07,105,14.59c0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H81.46Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M126.61,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M156.22,2h9.1V44.14h11.62v7.7H156.22Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M194.23,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S186.18,1,194.23,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M228.74,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M247.85,2H261l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M271.92,2H281V44.14h11.62v7.7H271.92Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M312.59,2h8.89l8.33,26.32H330V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M344.16,2h20.58v7.7H353.26V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.16Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M367.54,2h8.26L379,31.26h.14L383.5,2h8.19l4,29.26h.14L399.4,2h6.51L399.4,51.84h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M416.75,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C408.21,7.1,412.27,1,420,1c8.19,0,11.34,6.23,11.55,15.19H423.4c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-81.46 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.bclocalnews.com/">Home</a></li>
<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-753415"><a href="https://www.bclocalnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.bclocalnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.bclocalnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888274"><a href="https://www.bclocalnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1073681"><a href="https://www.bclocalnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.bclocalnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.bclocalnews.com/e-editions/">eEditions</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.bclocalnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.bclocalnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.bclocalnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-809507"><a href="https://www.bclocalnews.com/tag/b-c-games/">B.C. Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-879875"><a href="https://www.bclocalnews.com/tag/55-bc-game/">55+ BC Game</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.bclocalnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.bclocalnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1149133"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.bclocalnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.bclocalnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.bclocalnews.com/./local-business/">Local</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.bclocalnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.bclocalnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.bclocalnews.com/./local-entertainment/">Local</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.bclocalnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020021"><a href="https://www.bclocalnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.bclocalnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.bclocalnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.bclocalnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.bclocalnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.bclocalnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.bclocalnews.com/calendar/">Calendar</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.bclocalnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.bclocalnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.bclocalnews.com/./opinion/">Local Opinion</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.bclocalnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.bclocalnews.com/./columns/">Columnists</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.bclocalnews.com/./letters/">Letters</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732200"><a href="https://www.bclocalnews.com/./web-poll/">Web poll</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.bclocalnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.bclocalnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.bclocalnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.bclocalnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.bclocalnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.bclocalnews.com/./obituaries/">Obituaries</a></li>
<li class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.bclocalnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.bclocalnews.com/advertise/">Place an ad</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.bclocalnews.com/./marketplace/">Impress branded content</a></li>
	<li class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" rel="noopener noreferrer" href="//yourhouseyourhome.ca">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.bclocalnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.bclocalnews.com/contact-us/">Contact Us</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.bclocalnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.bclocalnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.bclocalnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.bclocalnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1100395"><a href="https://www.bclocalnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                            </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-1188068 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nanaimo-news-bulletin" id="post-1188068">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem.jpg" class="attachment-full size-full" alt="" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736231_web_181030-PQN-M-AutomateGarbagesystem-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Regional District of Nanaimo is moving toward automated garbage collection, following the footsteps of the City of Nanaimo. (City of Nanaimo photo)</p></div>
                                    <h2 class="entry-title">RDN will look at collecting old bins once automated waste collection starts in the fall</h2>
            <p class="lead">Residents outside Nanaimo city limits to see new waste pickup model in October</p>            <ul class="author-meta"><li><a class="byline" href="https://www.bclocalnews.com/author/karl-yu/" rel="author" class="fn">Karl Yu</a></li><li>Jun. 5, 2020 12:00 a.m.</li><li><a class="byline" href="https://www.bclocalnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Frdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=RDN+will+look+at+collecting+old+bins+once+automated+waste+collection+starts+in+the+fall&amp;url=https%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Frdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Frdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall%2F&title=RDN+will+look+at+collecting+old+bins+once+automated+waste+collection+starts+in+the+fall" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=RDN%20will%20look%20at%20collecting%20old%20bins%20once%20automated%20waste%20collection%20starts%20in%20the%20fall&amp;body=https%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Frdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p><p>With new waste receptacles part of an automated waste collection service rollout this coming fall, the Regional District of Nanaimo is looking to help residents dispose of old bins.</p>
</p>
<p><p>Similar to the City of Nanaimo, where automated collection started in 2017-18, RDN residents are scheduled to receive new wheeled carts for recycling, food waste and garbage this summer, with service beginning October. When cart selection took place last year, residents made it known they were interested in the RDN organizing a collection of old bins.</p>
</p>
<p><p>In response, RDN&#8217;s solid waste management select committee is recommending a motion that would see up to $60,000 from the solid waste recycling and collection service reserve fund allocated for used container collection.</p>
</p>
<p><p>Larry Gardner, RDN manager of solid waste services, told the News Bulletin the regional district heard from communities that have transitioned to automated collection about collection of old bins.</p>
</p>
<p><p>&#8220;We don&#8217;t have an obligation to do it, but it&#8217;s something that we&#8217;ve heard has been desirable from response from other communities and it&#8217;s also something that we&#8217;ve heard from our residents as well,&#8221; said Gardner.</p>
</p>
<p><p>He said one idea is to organize an old bin collection event with the help of a non-profit.</p>
</p>
<p><p>&#8220;What I would hope we&#8217;d be able to do is offset their base cost and potentially encourage people to donate to the non-profit to support them as a charitable organization and then everybody wins,&#8221; Gardner said.</p>
</p>
<p><p>The recommendation will go before the RDN board at its June 23 meeting.</p>
</p>
<p><p><ins><strong>RELATED: <a href="https://www.nanaimobulletin.com/news/rdn-working-on-fees-and-details-around-upcoming-automated-waste-pickup/" target="_blank" rel="noopener noreferrer">RDN working on fees, details for fall automated waste pickup</a></strong></ins></p>
</p>
<p><p><ins><strong>RELATED: <a href="https://www.nanaimobulletin.com/news/regional-district-of-nanaimo-plans-transition-to-automated-curbside-collection/" target="_blank" rel="noopener noreferrer">RDN plans transition to automated curbside waste collection</a></strong></ins></p>
</p>
<p>
<hr width="75%">
<p><p><a href="mailto:reporter@nanaimobulletin.com" target="_blank" rel="noopener noreferrer">reporter@nanaimobulletin.com</a><strong>Like us on <a href="https://www.facebook.com/nanaimobulletin/" target="_blank" rel="noopener noreferrer">Facebook</a> and follow Karl on <a href="https://twitter.com/KarlYuBulletin?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener noreferrer">Twitter</a> and <a href="https://www.instagram.com/karlyubulletin/" target="_blank" rel="noopener noreferrer">Instagram</a></strong></p>
</p>
<p><a class="label category-meta-default" href="/tag/nanaimo-news-bulletin/">Nanaimo News Bulletin</a></p>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.bclocalnews.com/news/rdn-will-look-at-collecting-old-bins-once-automated-waste-collection-starts-in-the-fall/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"></div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.bclocalnews.com/news/video-revelstoke-bear-wanders-into-animal-house-pet-store/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>VIDEO: Revelstoke bear wanders into Animal House pet store</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.bclocalnews.com/news/five-mission-cannabis-shops-pondered-by-council/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Five Mission cannabis shops pondered by council</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.bclocalnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-1187759" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/covid-19-city-of-parksville-announces-gradual-re-opening-plan/">COVID-19: City of Parksville announces gradual re-opening plan</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sports courts and playgrounds to open June 5</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/covid-19-city-of-parksville-announces-gradual-re-opening-plan/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21743308_web_parksville-city-sign-resized.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21743308_web_parksville-city-sign-resized.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21743308_web_parksville-city-sign-resized-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21743308_web_parksville-city-sign-resized-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21743308_web_parksville-city-sign-resized-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21743308_web_parksville-city-sign-resized-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1188046" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/sd73-superintendent-sidow-announces-plan-to-retire-in-august-2020/">SD73 Superintendent Sidow announces plan to retire in August 2020</a></h5>
				<p class="lead web show-for-medium hide-for-large">Alison Sidow, School District No. 73 Superintendent of Schools, has announced her plan to retire effective Aug. 31, 2020.</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/sd73-superintendent-sidow-announces-plan-to-retire-in-august-2020/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21716461_web_200604-NTS-SD73AllisonSidow-mug_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21716461_web_200604-NTS-SD73AllisonSidow-mug_1.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21716461_web_200604-NTS-SD73AllisonSidow-mug_1-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21716461_web_200604-NTS-SD73AllisonSidow-mug_1-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21716461_web_200604-NTS-SD73AllisonSidow-mug_1-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21716461_web_200604-NTS-SD73AllisonSidow-mug_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1188064" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/business/end-of-an-era-tofino-hair-studio-closes-shop/">End of an Era: Tofino hair studio closes shop</a></h5>
				<p class="lead web show-for-medium hide-for-large">"We were getting excited to start ramping up and then all of sudden we had to close our doors."</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/business/end-of-an-era-tofino-hair-studio-closes-shop/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21704389_web_200601-UWN-tofino-hair-studio-closes-forever-tofino_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21704389_web_200601-UWN-tofino-hair-studio-closes-forever-tofino_1.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21704389_web_200601-UWN-tofino-hair-studio-closes-forever-tofino_1-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21704389_web_200601-UWN-tofino-hair-studio-closes-forever-tofino_1-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21704389_web_200601-UWN-tofino-hair-studio-closes-forever-tofino_1-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21704389_web_200601-UWN-tofino-hair-studio-closes-forever-tofino_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1188042" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/iconic-white-raven-returns-to-parksville-qualicum-beach-area/">Iconic white raven returns to Parksville Qualicum Beach area</a></h5>
				<p class="lead web show-for-medium hide-for-large">Photographer John Domovich: 'It blew me away when I first observed it'</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/iconic-white-raven-returns-to-parksville-qualicum-beach-area/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751175_web_200615-PQN-White-Raven-Returns-raven_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751175_web_200615-PQN-White-Raven-Returns-raven_1.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751175_web_200615-PQN-White-Raven-Returns-raven_1-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751175_web_200615-PQN-White-Raven-Returns-raven_1-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751175_web_200615-PQN-White-Raven-Returns-raven_1-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21751175_web_200615-PQN-White-Raven-Returns-raven_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1188044" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/qualicum-school-district-to-host-virtual-meeting-to-talk-budget/">Qualicum school district to host virtual meeting to talk budget</a></h5>
				<p class="lead web show-for-medium hide-for-large">Discussion previously delayed due to COVID-19</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/qualicum-school-district-to-host-virtual-meeting-to-talk-budget/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21734245_web_170518-PQN-M-SD69-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21734245_web_170518-PQN-M-SD69-logo.jpg 1200w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21734245_web_170518-PQN-M-SD69-logo-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21734245_web_170518-PQN-M-SD69-logo-1024x683.jpg 1024w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21734245_web_170518-PQN-M-SD69-logo-768x512.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21734245_web_170518-PQN-M-SD69-logo-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1188050" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/crd-to-consider-plan-for-mountain-biking-trails-at-mount-work/">CRD to consider plan for mountain biking trails at Mount Work</a></h5>
				<p class="lead web show-for-medium hide-for-large">SIMBS seek new trails in Hartland, Partridge Hills</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/crd-to-consider-plan-for-mountain-biking-trails-at-mount-work/"><img src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736088_web_00603-OBN-MountainBikeUpdate-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736088_web_00603-OBN-MountainBikeUpdate-_1.jpg 937w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736088_web_00603-OBN-MountainBikeUpdate-_1-300x200.jpg 300w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736088_web_00603-OBN-MountainBikeUpdate-_1-768x513.jpg 768w, https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21736088_web_00603-OBN-MountainBikeUpdate-_1-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 937px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-1188052" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.bclocalnews.com/news/zoning-hearing-scheduled-for-major-castlegar-housing-development/">Zoning hearing scheduled for major Castlegar housing development</a></h5>
				<p class="lead web show-for-medium hide-for-large">Phase two of Twin Rivers Estates needs a zoning change before moving forward</p>	</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.bclocalnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 351.4 51.81"><defs></defs><title></title><path class="bp-pub-logo" d="M81.46,2h11.2C98.26,2,105,5.07,105,14.59c0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H81.46Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M126.61,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M156.22,2h9.1V44.14h11.62v7.7H156.22Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M194.23,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S186.18,1,194.23,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M228.74,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M247.85,2H261l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M271.92,2H281V44.14h11.62v7.7H271.92Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M312.59,2h8.89l8.33,26.32H330V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M344.16,2h20.58v7.7H353.26V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.16Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M367.54,2h8.26L379,31.26h.14L383.5,2h8.19l4,29.26h.14L399.4,2h6.51L399.4,51.84h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M416.75,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C408.21,7.1,412.27,1,420,1c8.19,0,11.34,6.23,11.55,15.19H423.4c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-81.46 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore BC Local News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/./local-news/">BC News</a></li><li class="menu-item"><a target="_blank" href="https://www.bclocalnews.com/weather/">BC Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">BC Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>BC Local News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.31'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.31'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://44xv8hmm4vs44orqs2ehffgq-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616988","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":192,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
