<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<link rel="icon" href="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Letters donâ€™t all appear in agenda - BC Local News</title>
<meta property="fb:app_id" content="118942943632" />
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bclocalnews.com/news/letters-donaet-all-appear-in-agenda/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters donâ€™t all appear in agenda - BC Local News" />
<meta property="og:description" content="Complaints raised about contents of Summerland council information package" />
<meta property="og:url" content="http://www.bclocalnews.com/news/letters-donaet-all-appear-in-agenda/" />
<meta property="og:site_name" content="BC Local News" />
<meta property="article:tag" content="Summerland Review" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-20T00:00:00-07:00" />
<meta property="article:modified_time" content="2017-10-20T08:18:36-07:00" />
<meta property="og:updated_time" content="2017-10-20T08:18:36-07:00" />
<meta property="og:image" content="http://www.bclocalnews.com/wp-content/uploads/2017/10/8892152_web_170815-SNM-M-Letters.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Complaints raised about contents of Summerland council information package" />
<meta name="twitter:title" content="Letters donâ€™t all appear in agenda - BC Local News" />
<meta name="twitter:image" content="http://www.bclocalnews.com/wp-content/uploads/2017/10/8892152_web_170815-SNM-M-Letters.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.bclocalnews.com\/","name":"BC Local News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.bclocalnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.bclocalnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.bclocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Fletters-donaet-all-appear-in-agenda%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bclocalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Fletters-donaet-all-appear-in-agenda%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437731-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.bclocalnews.com\/news\/letters-donaet-all-appear-in-agenda\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.bclocalnews.com\/news\/letters-donaet-all-appear-in-agenda\/"},"headline":"Letters don\u00e2\u20ac\u2122t all appear in agenda","datePublished":"2017-10-20T00:00:00+00:00","dateModified":"2017-10-20T08:18:36+00:00","thumbnailUrl":"http:\/\/www.bclocalnews.com\/wp-content\/uploads\/2017\/10\/8892152_web_170815-SNM-M-Letters.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.bclocalnews.com\/wp-content\/uploads\/2017\/10\/8892152_web_170815-SNM-M-Letters.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"John Arendt"},"publisher":{"@type":"Organization","name":"BC Local News","logo":{"@type":"ImageObject","url":"http:\/\/www.bclocalnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/bcln-logo.png","width":352,"height":52}},"contentLocation":{"@type":"Place","name":"British Columbia, Canada"},"dateline":"British Columbia, Canada","description":"Complaints raised about contents of Summerland council information package"}</script>
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"","pub_code":"BCL","secondstreet_contest_feed":""};

</script>

	</head>
	<body class="post-template-default single single-post postid-753744 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.bclocalnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.bclocalnews.com/">Home</a></li>
<li id="menu-item-753415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753415"><a href="http://www.bclocalnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.bclocalnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.bclocalnews.com/./local-news/">Local</a></li>
	<li id="menu-item-172" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.bclocalnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.bclocalnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.bclocalnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.bclocalnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.bclocalnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-179" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.bclocalnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.bclocalnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.bclocalnews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.bclocalnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.bclocalnews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.bclocalnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.bclocalnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.bclocalnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.bclocalnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.bclocalnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.bclocalnews.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.bclocalnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.bclocalnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.bclocalnews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.bclocalnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.bclocalnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.bclocalnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.bclocalnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.bclocalnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.bclocalnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.bclocalnews.com/./letters/">Letters</a></li>
	<li id="menu-item-732200" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732200 menu-item-web-poll"><a href="http://www.bclocalnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.bclocalnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.bclocalnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.bclocalnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.bclocalnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.bclocalnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.bclocalnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.bclocalnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.bclocalnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.bclocalnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-357" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.bclocalnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.bclocalnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.bclocalnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.bclocalnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.bclocalnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.bclocalnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.bclocalnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.bclocalnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="hide show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.bclocalnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="hide show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.bclocalnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="hide show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.bclocalnews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-video"><a href="http://www.bclocalnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.bclocalnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="hide show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="hide show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.bclocalnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-600065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600065"><a href="http://www.bclocalnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.bclocalnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.bclocalnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.bclocalnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.bclocalnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.bclocalnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-356" class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.bclocalnews.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.bclocalnews.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.bclocalnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 351.4 51.81"><defs></defs><title></title><path class="bp-pub-logo" d="M81.46,2h11.2C98.26,2,105,5.07,105,14.59c0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H81.46Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M126.61,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M156.22,2h9.1V44.14h11.62v7.7H156.22Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M194.23,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S186.18,1,194.23,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M228.74,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M247.85,2H261l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M271.92,2H281V44.14h11.62v7.7H271.92Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M312.59,2h8.89l8.33,26.32H330V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M344.16,2h20.58v7.7H353.26V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.16Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M367.54,2h8.26L379,31.26h.14L383.5,2h8.19l4,29.26h.14L399.4,2h6.51L399.4,51.84h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M416.75,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C408.21,7.1,412.27,1,420,1c8.19,0,11.34,6.23,11.55,15.19H423.4c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-81.46 -1.01)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.bclocalnews.com/" rel="home">BC Local News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.bclocalnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.bclocalnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753415"><a href="http://www.bclocalnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.bclocalnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.bclocalnews.com/./local-news/">Local</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.bclocalnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.bclocalnews.com/e-editions/">eEditions</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.bclocalnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.bclocalnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.bclocalnews.com/./local-sports/">Local</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.bclocalnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.bclocalnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.bclocalnews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.bclocalnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.bclocalnews.com/./local-business/">Local</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.bclocalnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.bclocalnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.bclocalnews.com/./local-entertainment/">Local</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.bclocalnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.bclocalnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.bclocalnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.bclocalnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.bclocalnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.bclocalnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.bclocalnews.com/calendar/">Calendar</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.bclocalnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.bclocalnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.bclocalnews.com/./opinion/">Local Opinion</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.bclocalnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.bclocalnews.com/./columns/">Columnists</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.bclocalnews.com/./letters/">Letters</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732200 menu-item-web-poll"><a href="http://www.bclocalnews.com/./web-poll/">Web poll</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.bclocalnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.bclocalnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.bclocalnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.bclocalnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.bclocalnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.bclocalnews.com/./obituaries/">Obituaries</a></li>
<li class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.bclocalnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.bclocalnews.com/advertise/">Place an ad</a></li>
	<li class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.bclocalnews.com/./marketplace/">Impress branded content</a></li>
	<li class="hide menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.bclocalnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.bclocalnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.bclocalnews.com/contact-us/">Contact Us</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.bclocalnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="hide menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.bclocalnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.bclocalnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.bclocalnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-753744 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-summerland-review" id="post-753744">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8892152_web_170815-SNM-M-Letters.jpg" class="attachment-full size-full" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8892152_web_170815-SNM-M-Letters.jpg 1200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8892152_web_170815-SNM-M-Letters-300x200.jpg 300w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8892152_web_170815-SNM-M-Letters-1024x683.jpg 1024w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8892152_web_170815-SNM-M-Letters-640x427.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8892152_web_170815-SNM-M-Letters-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
                                    <h2 class="entry-title">Letters donâ€™t all appear in agenda</h2>
            <p class="lead">Complaints raised about contents of Summerland council information package</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.bclocalnews.com/author/john-arendt/" rel="author" class="fn">John Arendt</a></li><li>Fri Oct 20th, 2017 12:00am</li><li><a class="label category-meta-news" href="http://www.bclocalnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Fletters-donaet-all-appear-in-agenda%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Letters+don%C3%A2%E2%82%AC%E2%84%A2t+all+appear+in+agenda+-+http%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Fletters-donaet-all-appear-in-agenda%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Fletters-donaet-all-appear-in-agenda%2F&title=Letters+don%C3%A2%E2%82%AC%E2%84%A2t+all+appear+in+agenda" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Letters%20don%C3%A2%E2%82%AC%E2%84%A2t%20all%20appear%20in%20agenda&ampsubject=Letters%20don%C3%A2%E2%82%AC%E2%84%A2t%20all%20appear%20in%20agenda&amp;body=http%3A%2F%2Fwww.bclocalnews.com%2Fnews%2Fletters-donaet-all-appear-in-agenda%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><p>When the agenda package was released for the Oct. 10 municipal council meeting, some members of the public were concerned that their letters to council members did not appear.</p></p><p><p>Grant Thompson, one of the opponents of a proposed regional compost facility for Summerland, said he and others had submitted letters to council, stating their concerns about the proposal.</p></p><p><p>&#8220;We were quite stunned that none of these letters were published with the agenda,&#8221; he said. &#8220;It feels like censorship. We don&#8217;t know what&#8217;s going on.&#8221;</p></p><p><p>But Linda Tynan, chief administrative officer for the municipality, said there is no requirement stating that all letters must be published in the council agenda package.</p></p><p><p>For some items before council, there is a requirement to include all letters. These items include development variance permits and bylaws.</p></p><p><p>But the proposed compost facility is not covered under this requirement.</p></p><p><p>Tynan said all correspondence sent to the mayor or council members is forwarded on to the members of council and is also available for the public to view, even if it is not all included in the agenda package.</p></p><p><p>&#8220;We generally do not include correspondence unless it&#8217;s included with a particular agenda item,&#8221; she said.</p></p><p><p>The compost facility will be on the council agenda later this month, but it has been tabled until after Oct. 21, so all council members will be present when the discussion takes place.</p></p><p><p>Two years earlier, council and municipal staff received complaints when letters received by council members were made public.</p></p><p><p>A letter writer at the time was shocked when his comments on an issue of the day were published in news outlets in the region.</p></p><p><p>At the time, Mayor Peter Waterman stated that letters sent to members of council should not be considered private.</p></p><p><p>Tynan said all letters sent to the mayor and council are sent to the members of council and are available to members of the public who request them.</p></p><p><p>&#8220;All letters to council are always public,&#8221; she said.</p></p>                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.bclocalnews.com/news/letters-donaet-all-appear-in-agenda/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"></div></div>        <div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-753688" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.bclocalnews.com/entertainment/corb-lund-brings-aeoeb-s-with-c-l-ae%c2%9d-solo-acoustic-tour-to-quesnel/"><img src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-1024x1536@2x.jpg 2048w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-200x300.jpg 200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-683x1024.jpg 683w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-640x960.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-1024x1536.jpg 1024w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-1200x1800.jpg 1200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-200x300@2x.jpg 400w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-683x1024@2x.jpg 1366w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-640x960@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.bclocalnews.com/entertainment/corb-lund-brings-aeoeb-s-with-c-l-ae%c2%9d-solo-acoustic-tour-to-quesnel/">Corb Lund brings â€œB.S. with C.L.â€ solo acoustic tour to Quesnel</a></h4>
		<p class="lead hide-for-small-only">Award-winning roots/country singer-songwriter at the Quesnel and District Seniors Centre on Nov. 9</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:00am">Oct 20th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.bclocalnews.com/entertainment/corb-lund-brings-aeoeb-s-with-c-l-ae%c2%9d-solo-acoustic-tour-to-quesnel/"><img src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-1024x1536@2x.jpg 2048w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-200x300.jpg 200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-683x1024.jpg 683w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-640x960.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-1024x1536.jpg 1024w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-1200x1800.jpg 1200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-200x300@2x.jpg 400w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-683x1024@2x.jpg 1366w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9002897_web_171020-QCO-Corb-Lund_1-640x960@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-753695" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.bclocalnews.com/business/chamber-ae%cb%9csmall-businesses-are-a-big-dealae/"><img src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1.jpg 1000w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1-231x300.jpg 231w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1-788x1024.jpg 788w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1-640x832.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1-231x300@2x.jpg 462w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.bclocalnews.com/business/chamber-ae%cb%9csmall-businesses-are-a-big-dealae/">Chamber: â€˜Small businesses are a big dealâ€™</a></h4>
		<p class="lead hide-for-small-only">Businesses are still on the path to recovery after the summer's wildfires</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:00am">Oct 20th, 2017</span> by </li><li><a class="byline" href="http://www.bclocalnews.com/author/tara-sprickerhoff/" rel="author" class="fn">Tara Sprickerhoff</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.bclocalnews.com/business/chamber-ae%cb%9csmall-businesses-are-a-big-dealae/"><img src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1.jpg 1000w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1-231x300.jpg 231w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1-788x1024.jpg 788w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1-640x832.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8971571_web_171019-OMH-shelly-morton-mug_1-231x300@2x.jpg 462w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-753682" class="row story-list-item">
		<div class="small-12 columns">
				<h4 class="count"></h4><h4><a href="http://www.bclocalnews.com/news/100-mile-house-hemp-fibre-may-be-on-way-to-processing-system/">100 Mile House hemp fibre may be on way to processing system</a></h4>
		<p class="lead hide-for-small-only">If 100 Mile House can get provincial help with hemp processing, there could be jobs</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:00am">Oct 20th, 2017</span>  </li></ul>	</div>
	</div>
	 </li>
	<li>
	<div id="post-753685" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.bclocalnews.com/news/kootenay-region-unemployment-highest-in-b-c-2/"><img src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview.jpg 1200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview-300x200.jpg 300w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview-1024x683.jpg 1024w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview-640x427.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.bclocalnews.com/news/kootenay-region-unemployment-highest-in-b-c-2/">Kootenay region unemployment highest in B.C.</a></h4>
		<p class="lead hide-for-small-only">The Kootenay region has the highest unemployment of any region in B.C.</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:00am">Oct 20th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.bclocalnews.com/news/kootenay-region-unemployment-highest-in-b-c-2/"><img src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview.jpg 1200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview-300x200.jpg 300w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview-1024x683.jpg 1024w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview-640x427.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9000185_web_171019-CAN-M-Map-BC-regions-preview-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-753692" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.bclocalnews.com/opinion/plea-to-ih-to-reinstate-trail-doctor/"><img src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER.jpg 1200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER-300x200.jpg 300w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER-1024x683.jpg 1024w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER-640x427.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.bclocalnews.com/opinion/plea-to-ih-to-reinstate-trail-doctor/">Plea to IH to reinstate Trail doctor</a></h4>
		<p class="lead hide-for-small-only">Letter to the Editor: Society for the Protection and Care of Seniors</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:00am">Oct 20th, 2017</span> by </li><li><a class="byline" href="http://www.bclocalnews.com/author/guy-bertrand/" rel="author" class="fn">Guy Bertrand</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.bclocalnews.com/opinion/plea-to-ih-to-reinstate-trail-doctor/"><img src="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER.jpg 1200w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER-300x200.jpg 300w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER-1024x683.jpg 1024w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER-640x427.jpg 640w, http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006546_web_171009-TDT-M-letter-to-the-editor-TEASER-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>    </article>


<aside class="sidebar">
		<article id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.bclocalnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 351.4 51.81"><defs></defs><title></title><path class="bp-pub-logo" d="M81.46,2h11.2C98.26,2,105,5.07,105,14.59c0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H81.46Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M126.61,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M156.22,2h9.1V44.14h11.62v7.7H156.22Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M194.23,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S186.18,1,194.23,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M228.74,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M247.85,2H261l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M271.92,2H281V44.14h11.62v7.7H271.92Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M312.59,2h8.89l8.33,26.32H330V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M344.16,2h20.58v7.7H353.26V22.44h8.47v8.12h-8.47V44.14h12v7.7H344.16Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M367.54,2h8.26L379,31.26h.14L383.5,2h8.19l4,29.26h.14L399.4,2h6.51L399.4,51.84h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-81.46 -1.01)"/><path class="bp-pub-logo" d="M416.75,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C408.21,7.1,412.27,1,420,1c8.19,0,11.34,6.23,11.55,15.19H423.4c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-81.46 -1.01)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>BC Local News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/
/*
	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNWRjYzRhYmU1YzU1OTg4M2ZjZjg3ZTVhZmE0OGE2M2ZkZGFiZTEzOWIwNDJiOTZmMjE=';
	msec  = Date.parse("April 30, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 
*/
/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.bclocalnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.bclocalnews.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.bclocalnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.bclocalnews.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.bclocalnews.com/./local-news/">BC News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.bclocalnews.com/weather/">BC Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="//bcclassifieds.com/">BC Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://44xv8hmm4vs44orqs2ehffgq.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
