	


	
		
		
		
	
		
	


		
				
	

		
				
		


					
					
				                               						                               											


		
		
					
						
						
		
										
	

								

				
				
				
				

				
				
				
				
										

		
		            					

		
			
		
		
                
	

		
				
		
	

		
				
	

		
				
	

		
						
		
	

		
			
		
				
	
			
		
	
		

		
		
		
			
				
			
		
	

	
		
		
			
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
							
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				
		
		
	
				
        
                        
                
                                                               



<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<script type="text/javascript">
	if (screen.width <= 699) {
									document.location = "?mobile=true";
						}
</script>




                                                               





	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta http-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">	
	   		    	<meta name="copyright" content="Black Press Inc">
    	    	    	    	<meta name="robots" content="index, follow">
    	    	<meta name="revisit-after" content="7 days">
    	<meta name="author" content="">  
		
	    	<meta name="keywords" content="$paperList news, sports, news archives, blogs, classifieds, jobs, autos, obituaries,  calendar of events, BC, British Columbia, Article, Community, newspaper, paper, local,  lifestyle, photo, classified, for sale, jobs, cars, for rent, ads, advertising, editor,  ,  - " />
        <meta http-equiv="X-UA-Compatible" content="IE=7" />
	
		
										
		
					<meta property="og:image" content="http://media.bclocalnews.com/images/4862langleyFortLangleyStandalone-3-onlineWeb.jpg?t=12345?"/>
				<meta property="og:url" content="http://www.bclocalnews.com/community/416564803.html"/>
		<meta property="og:site_name" content="${curPaper.title}"/>
		<meta property="og:type" content="article"/>
	        <meta property="og:title" content="BCLocalNews.com - Photos: A sunny Sunday in Fort Langley"/>
		<meta property="og:description" content="							                                                        					"/>	
		<meta name="description" content="							                                                        						"/>
			
	
			<link rel="canonical" href="http://www.bclocalnews.com/community/416564803.html" />
			
	<title>BCLocalNews.com - Photos: A sunny Sunday in Fort Langley</title>
	
	<link rel="publisher" href="https://plus.google.com/b/115455853936011212027/115455853936011212027/about" />
		<link rel="apple-touch-icon" sizes="57x57" href="http://media.bclocalnews.com/images/apple-touch-icon-57x57.png">
    	<link rel="apple-touch-icon" sizes="60x60" href="http://media.bclocalnews.com/images/apple-touch-icon-60x60.png">
    	<link rel="apple-touch-icon" sizes="72x72" href="http://media.bclocalnews.com/images/apple-touch-icon-72x72.png">
    	<link rel="apple-touch-icon" sizes="76x76" href="http://media.bclocalnews.com/images/apple-touch-icon-76x76.png">
    	<link rel="apple-touch-icon" sizes="114x114" href="http://media.bclocalnews.com/images/apple-touch-icon-114x114.png">
    	<link rel="apple-touch-icon" sizes="120x120" href="http://media.bclocalnews.com/images/apple-touch-icon-120x120.png">
    	<link rel="apple-touch-icon" sizes="144x144" href="http://media.bclocalnews.com/images/apple-touch-icon-144x144.png">
    	<link rel="apple-touch-icon" sizes="152x152" href="http://media.bclocalnews.com/images/apple-touch-icon-152x152.png">
    	<link rel="apple-touch-icon" sizes="180x180" href="http://media.bclocalnews.com/images/apple-touch-icon-180x180.png">
    	<link rel="manifest" href="http://www.bclocalnews.com/templates/manifest.json">
    	<meta name="msapplication-config" content="http://www.bclocalnews.com/templates/browserconfig.xml" >
    
	    		    	        	<link rel="alternate" type="application/rss+xml" title="  - News" href="/news?stories=true&c=y/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="  - Sports" href="/sports?stories=true&c=y/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="  - Business" href="/business?stories=true&c=y/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="  - Entertainment" href="/entertainment?stories=true&c=y/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="  - Lifestyles" href="/lifestyles?stories=true&c=y/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="  - Opinion" href="/opinion?stories=true&c=y/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="  - Letters" href="/opinion/letters/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="  - Blogs" href="/opinion/blogs/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="  - Publications" href="/community/index.rss" />
    			<!-- Style sheets -->
		<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_bc_main.css?r=0.5488888931245107" type="text/css" media="all">
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_uni-form.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_blue.uni-form.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_dropdown.css" type="text/css" media="all" />
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_default.css" type="text/css" media="all"/>	
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_default.ultimate.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_at-styles.css" type="text/css" media="all">
	<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Oswald:400,300,700|Source+Sans+Pro:300,400,700' rel='stylesheet' type='text/css'>
	<link rel="shortcut icon" href="http://media.bclocalnews.com/images/favicon2.ico" type="image/x-icon" />
	
	<!-- js -->
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_cookie.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.min.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.validate.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.cycle.all.js"></script>
	<script type="text/javascript" src="https://www.google.com/jsapi"></script>
	<script type="text/javascript">
		$(document).ready(function(){
			$('.headlineTicker li:first').fadeIn(2000,function(){
				$('.headlineTicker').cycle({
					fx: 'scrollUp',
					timeout: 4000,
					delay:  -2000,
					pause: true
				});
			});
		});
	</script>
	<script type="text/javascript">
		function clearText(field){
			if (field.defaultValue == field.value) field.value = '';
			else if (field.value == '') field.value = field.defaultValue;
		}
	</script>
	<link rel="stylesheet" href="http://cdn.soundpublishing.com/green/css/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
	<link rel="stylesheet" href="http://cdn.soundpublishing.com/green/css/cloud-zoom.css" type="text/css" media="all" />
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/jquery.mousewheel-3.0.4.pack.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/jquery.fancybox-1.3.4.pack.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/cloud-zoom.1.0.2.min.js"></script>	

	
<!-- Start Adicio job widget includes-->
<script type="text/javascript" src="http://slb.adicio.com/js/xmlScrollView1.2.js"></script>
<script type="text/JavaScript" src="http://jobs.localworkbc.ca/jobs/search/results?sort=IsFeatured+desc%2C+geo_distance+asc&rows=50&location=british-columbia-canada&radius=200&format=jsxml"></script>
<style type="text/css"> .Featured { width: 300px;height: 350px;border:1px solid #395A90;padding: 0px;background-color: #FFF;font-family: verdana,arial,helvetica,sans-serif;color: #000;font-size:.75em;display:table;} #jobframe { font-size: 1.25em;overflow: hidden;margin:3px;} .jobsHolder {border-top:1px dotted #666666;margin:18px 0px 18px 0px;}.jobsHolder h3 {font-size:1.03em;color: #336633; font-weight: bold;padding: 0px;margin: 6px 0px 0px 0px;}.jobsHolder .jobCompany {color:#999999;font-style:italic;}.jobsHolder a {	text-decoration:none;color: #000;}#bottomGreenDiv { font-size:1.25em;border-top:1px solid black;background:green;color:white;margin:0px;padding:5px;}#bottomGreenDiv a { text-decoration:none;color: #FFFFFF;}</style>
<!-- End Adicio job widget includes -->



<script type="text/javascript">
		function menuSelectGo(x){
			var dest = x.options[x.selectedIndex].value;
			if ((dest != null) && (dest != "")){window.top.location.href = dest}
		}
	</script>
	<script type="text/javascript">
		$(document).ready(function () {
			$("#flashOn").hide();
			$("#flashOff").hide();
			if(swfobject.hasFlashPlayerVersion("9.0.115")) {
				$("#flashOn").show ();
			} else {
				$("#flashOff").show ();
			}
		});
	</script>

		<!-- Start Google Analytics Tags -->
					<script type="text/javascript">

				var _gaq = _gaq || [];

				_gaq.push(
											['_setAccount', 'UA-3437731-1'],
					
					['_trackPageview'],
															['b._setAccount', 'UA-17099191-1'],
					['b._trackPageview']
				);

				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();

			</script>	
		<!-- End Google Analytics Tags -->
		
	
<!-- Start Google Publisher Tags -->














<script type="text/javascript">
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {






	googletag.defineOutOfPageSlot('/1036919/BCInterstitial1x1', 'dfp-onebyone').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/top_leaderboard_728x90', [728, 90], 'div-gpt-ad-1389388567361-20').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/top_miniboard_200x90', [200, 90], 'div-gpt-ad-1406564172619-0').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/top_sliding_billboard_980x30', [980, 30], 'div-gpt-ad-1389388567361-22').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/Right_Hand_Nav_Bar_81x33', [81, 33], 'div-gpt-ad-1389388567361-15').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/sidepanel_left_400x900', [400, 900], 'div-gpt-ad-1389388567361-24').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/sidepanel_right_400x899', [400, 899], 'div-gpt-ad-1389388567361-25').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/top_button_120x60', [120, 60], 'div-gpt-ad-1389388567361-19').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box_300x250', [300, 250], 'div-gpt-ad-1389388567361-13').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box2_300x250', [300, 250], 'div-gpt-ad-1389388567361-10').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box3_300x250', [300, 250], 'div-gpt-ad-1389388567361-11').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box4_300X250', [300, 250], 'div-gpt-ad-1389388567361-12').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_widget_300X400', [300, 400], 'div-gpt-ad-1389388567361-30').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_box_300X600', [300, 600], 'div-gpt-ad-1389388567361-14').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/right_house_box_300x250', [300, 250], 'div-gpt-ad-1389388567361-16').addService(googletag.pubads());			
	googletag.defineSlot('/1036919/sticky_banner_728x90', [728, 90], 'div-gpt-ad-1389388567361-31').addService(googletag.pubads());			
	googletag.pubads().setTargeting("site", "B.C. - BCLocalNews");
	googletag.pubads().setTargeting("group", "BCLocalNews");
	googletag.pubads().setTargeting("section", "Community");
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().set("page_url", "www.bclocalnews.com");
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
});
</script>
<!-- End Google Publisher Tags -->


	<script type="text/javascript">
  		(function() {
    		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
    		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
	</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032", c4:"http://www.bclocalnews.com/community/416564803.html", c5:"Community" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035032&c4=http://www.bclocalnews.com/community/416564803.html&c5=Community&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</head>
<body id="bpbody">
<!--
curPaper.title = 
cms.content.title = Photos: A sunny Sunday in Fort Langley
curSectionName = Community Papers
curSection.displayName = Community Papers
curSection.name = Community
-->
<script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=416564803";_q+="&7=237112";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=416564803";_qc+="&7=237112";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=416564803&7=237112&25=0&18=0.28716192431140575">
</noscript>

<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	_ga.trackFacebook(); //Google Analytics tracking
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=221359444546531";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
window.fbAsyncInit = function() {
	_ga.trackFacebook(); //Google Analytics tracking
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=221359444546531";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="preload">
   <img src="http://media.bclocalnews.com/designimages/galleryOn.png" />
   <img src="http://media.bclocalnews.com/designimages/videoOn.png" />
   <img src="http://media.bclocalnews.com/designimages/homeOn.png" />
   <img src="http://media.bclocalnews.com/designimages/searchOn.png" />
   <img src="http://media.bclocalnews.com/designimages/arrowOn.png" />
   <img src="http://media.bclocalnews.com/designimages/commentLargeOn1a.png" />
   <img src="http://media.bclocalnews.com/designimages/commentSmallOn1b.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_appleOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_androidOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_windowsMobileOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_blackberryOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_facebookOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_twitterOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_googlePlusOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_letterOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_printerOn.png" />
</div>


	<div id="leftPanel">
		<!-- sidepanel_left_400x900 -->
		<div id='div-gpt-ad-1389388567361-24' style='width:400px; height:900px;padding-right:4px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-24'); });
			</script>
		</div>
	</div>
	
	<div id="rightPanel">
<!-- <img src="http://media.bclocalnews.com/images/pinkShirtSidePanel400x900.gif">-->
		<!-- sidepanel_right_400x899 -->
		<div id='div-gpt-ad-1389388567361-25' style='width:400px; height:899px;padding-left:4px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-25'); });
			</script>
		</div>
	</div>

<!--startclickprintinclude-->
        <div id="content">
<!--startclickprintexclude-->

<!-- === Header === -->

    																											      	        		 		
		<div id="header">
		
			<div class="pubLogo">
									<a onclick="_gaq.push(['_trackEvent','Header','Click','Logo']);" href="http://www.bclocalnews.com"><img src="http://media.bclocalnews.com/images/BC-Local-News-2013-Horizontal-Nameplate.gif" alt="" title="" border='0' /></a>
							</div>
			
				



 
    		

				
								<ul class="headerLinks">
			

                                                	        	
			
			                                	        					
		       
										        					           						<li><a onclick="_gaq.push(['_trackEvent','Header','Click','Contest']);" href="/contests" title="Contests">Contests</a></i>
                													
				
																							<li><a onclick="_gaq.push(['_trackEvent','Header','Click','Obits']);" href="/obituaries/" title="Obits">Obits</a></i>
    										 

                                                                          
 				</ul>
								<div class="ad">
											<!-- ear lug ad part start -->
						<!-- top_button_120x60 -->
							<div id='div-gpt-ad-1389388567361-19' style='width:120px; height:60px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-19'); });
							</script>
							</div>
						<!-- ear lug ad part end -->
									</div>


								
	
		
				
			
			   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   	   		   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   			   				   		   	   		   	   		   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   				   			   				   				   			   				   				   					   					   					   				   			   				   				   			   				   				   					   					   					   				   			   				   				   			   				   				   					   					   					  				   			   				   				   			   				   				   			   				   		   	   		   	   		
			<div class="weather" style="background-image: url(http://media.pnwlocalnews.com/designimages/weatherBackgroundNight.png);background-repeat: no-repeat;background-position: 16px 0px;">

					<a onclick="_gaq.push(['_trackEvent','Header','Click','Weather']);" href="/weather/">
						<div class="summary">
							<div class="temp">6<span>&deg;</span></div>
							<div class="status">Clear</div>
						</div>
						<img style="border: 0;z-index: 5;top: 0;right: -16px;position: relative;" src="http://media.pnwlocalnews.com/designimages/33-l.png">
					</a>
				</div>				
								
			</div>

			<!-- === /Header === -->

			<!-- === Main Menu === -->




<!-- === Main Menu === -->
<ul class="dropdown">
                <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','home']);" href="/" title="Home">Home</a>            
            
        	        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','news']);" href="/news/" title="News">News</a>            
            
        	        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','sports']);" href="/sports/" title="Sports">Sports</a>            
            
        					<ul>
					                    	            			                 			<li><a href="http://www.bclocalnews.com/SpecialEvents/BCSummerGames/" title="BC Summer Games">BC Summer Games</a></li>   
                    	

                	                    	            			                 			<li><a href="http://www.bclocalnews.com/SpecialEvents/BCWinterGames/" title="BC Winter Games">BC Winter Games</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="http://www.bclocalnews.com/sports/nfl/" title="NFL">NFL</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','business']);" href="/business/" title="Business">Business</a>            
            
        					<ul>
					                    	                    	            			                 			<li><a href="/business/realestate" title="Real Estate">Real Estate</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','entertainment']);" href="/entertainment/" title="Entertainment">Entertainment</a>            
            
        	        </li>
                                 <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','lifestyles']);" href="/lifestyles/" title="Lifestyles">Lifestyles</a>            
            
        					<ul>
					                    	            			                 			<li><a href="/lifestyles/tourism" title="Tourism Info">Tourism Info</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="/lifestyles/used_everywhere_blogs" title="From the Used Blog">From the Used Blog</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','opinion']);" href="/opinion/" title="Opinion">Opinion</a>            
            
        					<ul>
					                    	                    	            			                 			<li><a href="/opinion/letters" title="Letters">Letters</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','driveway']);" href="http://drivewaycanada.ca/" title="Driveway" target="_BLANK">Driveway</a>            
            
        	        </li>
                     <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','impress']);" href="/impress/" title="Impress">Impress</a>            
            
        	        </li>
    		<li class="search">
			<a onclick="_gaq.push(['_trackEvent','Nav','Click','Search']);" class="dir" href="/search/" title="Story Search">&nbsp;</a>
			<ul>
				<li>
					<form name="searchForm" action="/search">
  						<input type="hidden" name="cx" value="015619971846971042401:$curPaper.googleCSEID" />
  						<input type="hidden" name="ie" value="UTF-8" />
						<input class="searchfield" style="padding: 2px;font-size: 13px;" type="text" name="q" onFocus="clearText(this)" onBlur="clearText(this)" style="width: 100px;position: relative;" value="&nbsp;Story Search" />
					</form>
				<li>
			</ul>
		</li>	
		
 

			
</ul>

<!-- sencond row of the top bar-->
<ul class="dropdown dropdownLower">
						<li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Classifieds']);" href="http://www.blackpressused.ca" title="Classifieds">Classifieds</a></li>
			  
                                              
               <!--
                <li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Classifieds']);" href="${used_site_url}" title="Classifieds">Browse Classifieds</a></li>
               -->
               


					<li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Travel']);" href="http://www.bclocalnews.com/lifestyles/tourism/" title="Travel">Travel</a></li>	
																<li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Jobs']);" href="http://www.localworkbc.ca">BC Jobs</a></li>
						
		
		
		

		

                
                </ul>



<script>
	var popWinEmail="width=750,height=750,resizable=1,scrollbars=1";
	var popWinPrint="width=800,height=700,resizable=1,scrollbars=1";
		function ET_LOCAL() {
		window.open('http://www.bclocalnews.com/opinion/letters/email_to_friends/?storyID=416564803&&site=www.bclocalnews.com&&paper=$email_paper&&storyUrl=http://www.bclocalnews.com/community/416564803.html&&logoUrl=$curPaper.paperLogo.url','click',popWinEmail);
		return false;
	}

	function ETMouseOver() {
		window.status='EMAIL THIS';
		return true;
	}

	function ETMouseOut() {
		window.status='';
		return true;
	}
	function PT_LOCAL() {
		window.open('?print=true','click',popWinPrint);
		return false;
	}

	function PTMouseOver(){
		window.status='PRINT THIS';
		return true;
	}

	function PTMouseOut() {
		window.status='';
		return true;
	}
	
	function EmailToAuthor() {
		window.open('http://www.bclocalnews.com/opinion/letters/email_to_writer/?storyID=416564803&&site=www.bclocalnews.com&&paper=$contactPaper&&storyUrl=http://www.bclocalnews.com/community/416564803.html&&authorEmail=','click',popWinEmail);
		return false;	
	}
</script>

<script>
function detectmob() { 
 if( navigator.userAgent.match(/Android/i)
 || navigator.userAgent.match(/webOS/i)
 || navigator.userAgent.match(/iPhone/i)
 || navigator.userAgent.match(/iPod/i)
 || navigator.userAgent.match(/BlackBerry/i)
 || navigator.userAgent.match(/Windows Phone/i)
 ){
    return true;
  }
 else {
    return false;
  }
}	

	if (detectmob()) {
        document.location="http://www.bclocalnews.com/community/416564803.html?mobile=true";
	}		
</script>
<!--startclickprintexclude-->
<div id="topAdSection">
<!-- top_sliding_billboard_980x30 -->
		<div id='div-gpt-ad-1389388567361-22' style='margin: 0 auto 10px; padding: 0; width: 980px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-22'); });
		</script>
		</div>
	<div style="clear: both;"></div>
	<!-- top_leaderboard_728x90 -->
	<div id='div-gpt-ad-1389388567361-20' style='width:728px; height:90px;margin: 0 0 0 18px;padding: 0;float: left;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-20'); });
	</script>
	</div>
	<!-- top_miniboard_200x90 -->
	<div id='div-gpt-ad-1406564172619-0' style='width:200px; height:90px;margin: 0 20px 0 0;padding: 0;float:right;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406564172619-0'); });
	</script>
	</div>
</div>
<!--endclickprintexclude-->
	<div id="contentArea">
<!--startclickprintexclude-->
		<div id="promoBar">
		<ul class="storyMetaList">
			<li class="promoTitle"><h3>Connect with Us</h3></li>
						<li class="facebookIcon"><a onclick="_gaq.push(['_trackEvent','PromoBar','Click','Facebook']);" href="https://www.facebook.com/BCNews/" title="Find us on Facebook">&nbsp;</a></li>	
									<li class="twitterIcon"><a onclick="_gaq.push(['_trackEvent','PromoBar','Click','Twitter']);" href="https://twitter.com/blackpressmedia?lang=en" title="Follow us on Twitter">&nbsp;</a></li>
								</ul>
	</div>
	<script language="javascript1.2">var trkcid=416564803;var partnerID=237112; var _hb=1;</script><script language="javascript1.2" src="http://www.bclocalnews.com/g/g/button/button_1.js"></script>		
<!--endclickprintexclude-->
		<div id="storyColumn">
															
											
<a class="postType" href="http://www.bclocalnews.com/community/">Community Papers</a>
					<h1 class="storyHeadline">Photos: A sunny Sunday in Fort Langley</h1>
																		<div id="storyFeaturedPhoto" style="width: 628px;margin: 0 auto 22px; auto;background: #ffffff;">
								
								<img src="http://media.bclocalnews.com/images/4862langleyFortLangleyStandalone-3-onlineWeb.jpg" style='width: 628px;height: auto;' alt='Many people enjoyed the sunshine outdoors in Fort Langley on Sunday, March 19. - Miranda GATHERCOLE/Langley Times' title='Many people enjoyed the sunshine outdoors in Fort Langley on Sunday, March 19.' border='0' />
								
																<div id="storyFeaturedPhotoDesc">Many people enjoyed the sunshine outdoors in Fort Langley on Sunday, March 19.<div class="storyFeaturedPhotoByline"><em>&mdash;&nbsp;image credit: Miranda GATHERCOLE/Langley Times</em></div></div>
							</div>
											
<div style="clear: both;"></div>
<!--startclickprintexclude-->
	<ul class="storyMetaList social">
		<li class="comment" style="height: 27px; overflow: visible;"><a onclick="_gaq.push(['_trackEvent','Share','Click','Comment Icon']);" class="thisCommentCount" href="#storyComments" title="Comment"><fb:comments-count href="http://www.bclocalnews.com/community/416564803.html"></fb:comments-count></a></li>
		<li class="storyToolsPrinter last"><a title="Print this Story" href="#" onClick="return(PT_LOCAL());" onMouseOver="return(PTMouseOver());" onMouseOut="return(PTMouseOut());">&nbsp;</a></li>
	<li><fb:like href="http://www.bclocalnews.com/community/416564803.html" send="false" layout="button_count" width="108" show_faces="false" action="like"></fb:like></li>
</ul>
<ul class="storyMetaList social" style="float: right;">
	<li>
		<div class="addthis_inline_share_toolbox"></div>		
	</li>
</ul>
					
<!--endclickprintexclude-->






<ul class="storyMetaList byline">

 
<li>Langley&nbsp;<span class="script">posted</span> Mar 19, 2017 <span class="script">at</span> 5:00 PM</ul>

					<div id="storyBody">					
					

											<p><iframe src="http://embedsocial.com/facebook_album/album_photos/1427453520659822" frameborder="0" width="600" height="1600" scrolling="no" marginheight="0" marginwidth="0"></iframe></p>
										</div>



			<div class="riverItem">
<a name="storyComments"></a>	
<div id="commentRules">
We encourage an open exchange of ideas on this story's topic, but we ask you to follow our guidelines for respecting community standards. Personal attacks, inappropriate language, and off-topic comments may be removed, and comment privileges revoked, per our <a href="/terms_of_use/">Terms of Use</a>. Please see our <a href="/commentfaq/">FAQ</a> if you have questions or concerns about using Facebook to comment.
</div>
						<div id="comments"><fb:comments href="http://www.bclocalnews.com/community/416564803.html" order_by="reverse_time" num_posts="10" width="626"></fb:comments></div>
				
</div>

	

<div class="riverItem">
		
	<style>
#storyColumn #trendingStoriesBox {
	width: 594px;
	margin: 0 0 20px;
	float: left;
	clear: left;
}
</style>


<!-- Youneeq under-article placeholder -->
<div id="trendingStoriesBox" style="border: 6px solid #f2f2f2; background-color: #ffffff;">
    <div style="text-align:center; padding: 10px 10px;float:left;width:580px;">
        <h3 title="News For You - Based on your reading preferences, these stories have been suggested for you.">
			You might like ...
		</h3>
		<div id="yq_suggestions" style="text-align:left;"></div>
	</div>
	<div id="recommended-by-yq" style="text-align:right; width: 590px"><a href="#" class="recommended-modal"><img src="http://media.bclocalnews.com/images/powered-by-youneeq.png"></a></div>     
</div>
	

</div>			




<div style="width: 468px;margin: 20px auto;clear: both;">					
</div>

		</div>
		<div id="adColumn">
                        			         	<!-- right_box_300x250 -->
	<div id='div-gpt-ad-1389388567361-13' class="boxad" align="center" style='width:300px; height:250px;margin-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-13'); });
	</script>
	</div>
 	
 	<!-- right_box_300X600 -->
	<div id='div-gpt-ad-1389388567361-14' class="boxad" align="center" style='width:300px; height:600px; margin-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-14'); });
	</script>
	</div>
	
	 	
 	<!-- right_box2_300x250 -->
	<div id='div-gpt-ad-1389388567361-10' class="boxad" align="center" style='width:300px; height:250px; margin-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-10'); });
	</script>
	</div>

 	<!-- bc_rectangle_300x500 -->
	<div id='div-gpt-ad-1389388567361-27' align="center" style='margin-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-27'); });
	</script>
	</div>

	<!-- right_widget_300x400 -->
	<div id='div-gpt-ad-1389388567361-30' class="boxad" align="center" style='width:300px; margin-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-30'); });
	</script>
	</div>

<!-- Adicio scrolling jobs widget --> 
<div align="left" class="Featured" style="margin-bottom:10px;">
	<a href="http://localworkbc.ca" target="_blank"><img src="http://media.bclocalnews.com/images/localwork_logo.gif" style="width:298px;"></a>
	<div id="jobframe" style="height:220px;">
	</div>
	<div id="bottomGreenDiv"><a href="mailto:localwork@blackpress.ca">Click here to place a job ad or call us at 1-855-678-7833</a></div>
</div> 
<script language="JavaScript" type="text/JavaScript"> 
	var myFeaturedFrame = new xmlScrollView();
	myFeaturedFrame.setOutPutElement('jobframe');
	myFeaturedFrame.setItemRoot('Job');
	myFeaturedFrame.declareVariable('JobTitle', '%jobTitle%');
	myFeaturedFrame.declareVariable('Company', '%jobEmployer%');
	myFeaturedFrame.declareVariable('City', '%jobCity%');
	myFeaturedFrame.declareVariable('JobSummary', '%jobSummary%');
	myFeaturedFrame.declareVariable('Url', '%jobLink%');
	myFeaturedFrame.setTemplate('<div class="jobsHolder" itemscope itemtype="http://schema.org/JobPosting" onmouseover="this.style.background=\'#cccccc\';myFeaturedFrame.scroller.stopScroll();" onmouseout="this.style.background=\'\';myFeaturedFrame.scroller.startScroll();"><a class="jobLink" href="%jobLink%" target="_blank"><h3 class="jobTitle" itemprop="title">%jobTitle%</h3><span class="jobCompany" itemprop="hiringOrganization" itemscope itemtype="http://schema.org/Organization"><span itemprop="name">%jobEmployer%</span></span>, <span class="jobLocation" itemprop="jobLocation" itemscope itemtype="http://schema.org/Place">%jobCity%</span></a></div>');
	myFeaturedFrame.setScrollDelay(30);
	myFeaturedFrame.outputFromString(xmlString);
</script>
<!-- end Adicio scrolling jobs widget -->


	<!-- right_box3_300x250 -->
	<div id='div-gpt-ad-1389388567361-11' class="boxad" align="center" style='width:300px; height:250px; margin-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-11'); });
	</script>
	</div>

	<!-- right_box4_300x250 -->
	<div id='div-gpt-ad-1389388567361-12' class="boxad" align="center" style='width:300px; height:250px; margin-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-12'); });
	</script>
	</div>
	
	<!-- right_house_box_300x250 -->
	<div id='div-gpt-ad-1389388567361-16' class="boxad" align="center" style='width:300px; height:250px; margin-bottom:10px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-16'); });
	</script>
	</div>		

<iframe src="http://save.ca/widget/flyers/advertisment" frameBorder="0" scrolling="no"; style="overflow:hidden; width:300px; height:250px; overflow:hidden; margin-bottom:10px;"></iframe><br>


<div class="riverItemDivider"></div>


 
                       		</div>		
<!--- contentArea --->		
	</div>
<!--endclickprintexclude-->

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!-- script to resize all inline videos, maps and photo flickrit photo albums to fit the width of the container (storyColumn) -->
<script src="http://www.bclocalnews.com/includes/2013_frame_resize-2.0.js"></script>

	


<div id="footer">
	<div class="overlay">
		<a onclick="_gaq.push(['_trackEvent','Footer','Click','Pub Logo']);" href="http://www.bclocalnews.com" class="brandLogo">BCLocalNews</span></a>
		<ul class="ftLnkWrap">
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','home']);" href="/" title="Home">Home</a></li>
							</ul>	
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','news']);" href="/news/" title="News">News</a></li>
							</ul>	
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','sports']);" href="/sports/" title="Sports">Sports</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','BC Summer Games']);" href="http://www.bclocalnews.com/SpecialEvents/BCSummerGames/?c=y&curSection=&curTitle=BC+Summer+Games">BC Summer Games</a></li>                   	
                                        	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','BC Winter Games']);" href="http://www.bclocalnews.com/SpecialEvents/BCWinterGames/?c=y&curSection=&curTitle=BC+Winter+Games">BC Winter Games</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','NFL']);" href="http://www.bclocalnews.com/sports/nfl/?c=y&curSection=&curTitle=NFL">NFL</a></li>                   	
                        						</ul>	
    				</li>
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','business']);" href="/business/" title="Business">Business</a></li>
									                    	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Real Estate']);" href="/business/realestate?c=y&curSection=&curTitle=Real+Estate">Real Estate</a></li>                   	
                        						</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','entertainment']);" href="/entertainment/" title="Entertainment">Entertainment</a></li>
							</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','community']);" href="/community/" title="Community">Community</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Calendar']);" href="/calendar?c=y&curSection=&curTitle=Calendar">Calendar</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Submit an Event']);" href="/calendar/submit?c=y&curSection=&curTitle=Submit+an+Event">Submit an Event</a></li>                   	
                        						</ul>
    			
    				</li>
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','lifestyles']);" href="/lifestyles/" title="Lifestyles">Lifestyles</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Tourism Info']);" href="/lifestyles/tourism?c=y&curSection=&curTitle=Tourism+Info">Tourism Info</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','From the Used Blog']);" href="/lifestyles/used_everywhere_blogs?c=y&curSection=&curTitle=From+the+Used+Blog">From the Used Blog</a></li>                   	
                        						</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','opinion']);" href="/opinion/" title="Opinion">Opinion</a></li>
									                    	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Letters']);" href="/opinion/letters?c=y&curSection=&curTitle=Letters">Letters</a></li>                   	
                        						</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','driveway']);" href="http://drivewaycanada.ca/" title="Driveway">Driveway</a></li>
							</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','impress']);" href="/impress/" title="Impress">Impress</a></li>
							</ul>
    			
    				</li>
		
					<li class="ftLinkGroup last">
				<ul>
					<li class="footerLinks highlighted">
						<a onclick="_gaq.push(['_trackEvent','Footer','Click','About Us']);" href="http://www.bclocalnews.com/about_us/">About Us</a>
					</li>
				
						<li class="footerSubLinks">
							<a onclick="_gaq.push(['_trackEvent','Footer','Click','iServices']);" href="https://iservices.blackpress.ca/">iServices</a>
						</li>
		
				<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Other Towns']);" href="http://www.blackpress.ca/publications/">Other Towns</a>
				</li>
				<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Careers']);" href="http://www.blackpress.ca/careers/">Careers</a>
				</li>
			</ul>
								<ul>
			</ul>			

			<ul>
				<li class="footerLinks"><a href="/rss?c=y&curSection=&curTitle=RSS">RSS</a></li>
			</ul>			
			
		</ul>
	</li>
			
			
			
			
		</li>
	</ul>
	<div style="clear: both;"></div>

				<ul class="footerLinks" style="position: absolute; bottom: 36px; left: 20px;">
					<li style="display: list-item;">
						<ul class="footerLinks">
							<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Terms of Use']);" href="http://www.bclocalnews.com/terms_of_use/">Terms of Use</a></li>
							<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Privacy Policy']);" href="http://www.bclocalnews.com/privacy/">Privacy Policy</a></li>
													</ul>
					</li>
					<li style="display: list-item;">
						<ul class="footerLinks">
															<li class="last"> &copy;&nbsp;&nbsp;2017&nbsp;&nbsp;Copyright <a href="http://www.blackpress.ca/" target="_blank">&nbsp;&nbsp;Black Press, Inc.</a>&nbsp;&nbsp;All rights reserved.</li>
													</ul>
					</li>
				</ul>
		<div class="brand">
							<a onclick="_gaq.push(['_trackEvent','Footer','Click','Black Press Logo']);" class="logo" href="http://www.blackpress.ca"><span style="display: none;">Black Press, Inc.</span></a>
				<ul class="footerLinks" style="">
					<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','About Us']);" href="http://blackpress.ca/about-us/">About Us</a></li>
					<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Our Titles']);" href="http://blackpress.ca/publications/">Our Titles</a></li>
					<li class="last"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Careers']);" href="http://blackpress.ca/careers/">Careers</a></li>
				</ul>
					</div>
		<div style="clear: both;"></div>
	</div>
</div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=134482513323113";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--endclickprintexclude-->
</div>
<!--startclickprintexclude-->

<div id="yq_suggestions">
</div>
 


<!-- Youneeq js code -->
<script type="text/javascript" src="http://api.youneeq.ca/scripts/jquery.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/scripts/json2.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/scripts/detect_timezone.js"></script>
<script src="http://api.youneeq.ca/scripts/popper/tinybox.js"></script>
<script src="http://api.youneeq.ca/scripts/popper/script.js"></script>
<script type="text/javascript" src="http://api.youneeq.ca/app/yqmin"></script>
<script type="text/javascript">

var yq_profile_id = "9c38da5ab880f88c99137bbf519581f4-b9f0107dd1b51584f8f8afa91e54cbb2" // populate here with the string that was being applied to alt_profile

 function on_yq_suggest(suggestions) {
        var nodeids = suggestions.suggest.node;
        var stories = "";
        for(var i = 0; i < nodeids.length; i++){
            // replace with appropriate default image to use if none
            var imageLink = "http://media.bclocalnews.com/images/BP.png";
            var photoClass = '';
            var imageOffset = '';
            if(nodeids[i].image.length != 0 && nodeids[i].image.length != 18){
                imageLink = nodeids[i].image; // if image available then set to story image
                photoClass = 'class="photoContainer" ';
                imageOffset = 'style="margin-left: -74px;" ';
            }
           
            stories +=
                    '<div style="width:140px;height:200px;float:left;padding-right:4px;">' +
                    '<div ' +
                    photoClass +
                    'style="width:140px; height:140px;">' +
                    '<a id="' +
                            'yq-rec-link-0' + i + '"' +
                            ' onmousedown="' +
                            "Yq.yq_panel_click('" +
                            nodeids[i].url +
                            "','" +
                            nodeids[i].title +
                            "','" +
                            nodeids[i].id +
                            "');" + '" ' +
                    'href="'+
                    nodeids[i].url +
                    '"><img ' +
                    imageOffset +
                    'src="' +
                    imageLink +
                    '"></a></div>' +
                    '<span style="font-size:0.92em">' +
                    nodeids[i].title +
                    '</span></div>';
        }
        $("#yq_suggestions").append(stories);
    }

    var storyid = '416564803';
    var limelight_categories = ['Community Papers'];



 	function my_yq_init() {
        var photoLink = "http://media.bclocalnews.com/images/4862langleyFortLangleyStandalone-3-onlineWeb.jpg";
        if(photoLink.length != 18){
            Yq.observe({
                'observe': [{
                        'type': 'node',
                        'name': '416564803', // insert story id
                        'categories': ['Community Papers'], // insert categories as array
                        'title': 'Photos: A sunny Sunday in Fort Langley',
                        'image':photoLink, // a suitable image link for display, the og:image appears to be of too low
                        'create_date': '2017-03-19T17:00Z' // provide date of publication in ISO 8601 format, preferrably using round-trip pattern
                    },
                ],
                'suggest': [{'type': 'node', 'count': 8, 'is_panel_detailed': 'true', 'isAllClientDomains': 'true'}],
                'alt_profile': yq_profile_id // if avoiding cookies then this is needed
            },
 
            on_yq_suggest);
        }
        else{
            Yq.observe({
                //fetches 15 recommendations that can come from any site running the observe observable, with no category restrictions and returning content_id, url and title
                'suggest': [{'type': 'node', 'count': 8, 'is_panel_detailed': 'true', 'isAllClientDomains': 'true'}],
                'alt_profile': yq_profile_id
            },
            on_yq_suggest);
        }
    }
 
    Yq.onready(my_yq_init);





</script>
<!-- Start Juxtapose code for Abbynews -->
<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script>
<!-- End Juxtapose code for Abbynews -->










	<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "http://www.bclocalnews.com/community/416564803.html"
		},
		"headline": "Photos: A sunny Sunday in Fort Langley",
		"datePublished": "2017-03-19T05:00:00PDT",
		"dateModified": "2017-03-19T04:59:16PDT",
		"publisher": {
			"@type": "Organization",
			"name": "$curPaper.title",
			"logo": {
				"@type": "ImageObject",
				"url": "$itemImageThumb",
				"width":  $updatedLogoWidth
			}
		},
		"description": "                                                        "
				,
		"author": {
			"@type": "Organization",
			"name": "$curPaper.title"
		}
						,
		"image": {
			"@type": "ImageObject",
			"url": "http://media.bclocalnews.com/images/4862langleyFortLangleyStandalone-3-onlineWeb.jpg",
			"width":  725,
			"height": 484
		}
						,
		"contentLocation": {
			"@type": "Place",
			"name": "Langley"
		}
					}
	</script>

 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5813e287812ccf8a"></script>
<div align="center" style="width:100%;position:fixed;bottom:0px;align:center;z-index:1000;">
<!-- sticky_banner_728x90 -->
	<div id='div-gpt-ad-1389388567361-31' style='width:728px; height:90px;margin: 0;padding: 0;height: auto;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-31'); });
	</script>
	</div>
</div>



</body>
</html>



<!-- first if else, end - very top -->
<!-- NOTE: do not add any code after this end because the code after this end will be added to the mobile story template, if it is called.  Look at the top of the template, the mobile story template is included 
under certain conditions -->

